



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Metro Detroit Restaurants That Closed Permanently During the Coronavirus Crisis - Eater Detroit</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Eater Detroit" />
    
    
    <script type="text/javascript" src="https://optimize-stats.voxmedia.com/loader.min.js?key=eb62b4217933e994"></script>
      <meta property="article:publisher" content="https://www.facebook.com/EaterDetroit" />
  <meta property="author" content="Eater Staff" />
  <meta property="article:published_time" content="2020-05-27T13:12:30-04:00" />
  <meta property="article:modified_time" content="2021-10-28T08:47:31-04:00" />
  <meta property="fb:pages" content="6029273333,242726355745404,115169205199800,139755792796580,131547960225574,213601342019363,301223156562915,309491225851948,243335249017579,348494641841991,109814609047278,442143005803582,110073695686645,385346484849141,451388614896528,240433149442075,670887879603309,150611155024023,176453365796072,110358775652218,465169560201718,105842919452319,213198508690703,192135047484517,243781239374345,111376838888644" />

    



<link rel="preconnect" href="https://use.typekit.net">


<meta id="chorus-fonts" data-cid="site/font_loader-1635421329_8446_216616" data-cdata='{"version":"c21d9ae195b0d525cd96fab205882683","fonts_catalog":[],"font_stylesheets":["https://use.typekit.net/zzo8vgh.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":0.5}'>

    <script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

    <script data-privacy-essential>
  dataLayer = [{"Network":"eater","Community":"detroit.eater","root_domain":"eater.com","GA Primary ID":"UA-189494-73","GA Secondary ID":"UA-189494-88","GA CrossDomains":"eater.com,atlanta.eater.com,austin.eater.com,boston.eater.com,carolinas.eater.com,chicago.eater.com,dallas.eater.com,dc.eater.com,denver.eater.com,detroit.eater.com,houston.eater.com,la.eater.com,london.eater.com,miami.eater.com,montreal.eater.com,nashville.eater.com,nola.eater.com,ny.eater.com,philly.eater.com,phoenix.eater.com,pdx.eater.com,sandiego.eater.com,seattle.eater.com,sf.eater.com,twincities.eater.com,vegas.eater.com","Content ID":"21003894","Story Word Count":4116,"Super Groups":"coronavirus-covid-19-disease","Entry Groups":"package-96025:front-page:ann-arbor:closings","articleSection":"Detroit Restaurant Closings","Story Streams":"21057119:20940493","Author":"Eater Staff","Last Time Updated":"2021-10-28 08:47","Hour of Update":"08","Publish Date":"2020-05-27 13:12","Hour of Publish":"13","Evergreen URL":"dated","commerceAffiliateDisclosure":"no value set:no value set","Demand Post":"no","All Chorus Categories":"eater:detroit.eater:coronavirus-covid-19-disease:package-96025:front-page:ann-arbor:closings:21057119:20940493","Content Type":"article","chartbeat_domain":"detroit.eater.com","chartbeat_zone":"172968584/eater/detroit.eater.com/coronavirus-covid-19-disease","chartbeat_authors":"Eater Staff","Logged in Status":"Logged Out","auth0_id":"No Auth0 ID","enable_url_cleaning":true,"ScrollSubscription":"false"}];
</script>

<!-- Google Optimize -->
<!-- Page hiding snippet -->
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-M6PXKL3':true});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-189494-73', 'auto', {'allowLinker': true,'useAmpClientId': true});
  ga('require', 'GTM-M6PXKL3');
</script>
<!-- End Google Optimize -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->


    <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script data-privacy-essential>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</script>


      <link href="https://www.eater.com/style/community/474/2fbf18c21c0950695a65a7ce6ee0bff4/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.eater.com/style/community/474/44e0c3abdfb690bcf6f78717d23b584d/tools.css">
    
    <script src="https://cdn.vox-cdn.com/packs/js/concert_ads-eb1642351634c2c43c6e.js" async="async" data-privacy-essential="true" integrity="sha256-GQ2HJORL8wQ9PbJwaDfl3zr8n6BomB07ljFAcwtKF9Q= sha384-5LnWDSeg9s18171OeB4FUaI+W4ODcCYydgfR93QbL4GaTCzLCQ6zkxowJn4mXJey" crossorigin="anonymous"></script>
<script data-privacy-essential type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script data-privacy-essential src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script data-privacy-essential src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script data-privacy-essential src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>

    <meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />
    <meta name="description" content="Tracking all the confirmed southeast Michigan restaurant and bar closures since the pandemic began in March 2020" />
<link rel="canonical" href="https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19" />
<meta property="og:description" content="Town Hall Caffe and Major Magic’s are among the latest spots to say farewell in 2020" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/GMC8bQakU8z55EenGfZhYDpg3L8=/0x106:1500x891/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/20005020/ComingAttractions_Close_6.jpg" />
<meta property="og:image:alt" content="An illustrated sign that says Sorry We’re Closed over a blurred restaurant dining room in the evening." />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Eater Detroit" />
<meta property="og:title" content="These Southeast Michigan Restaurants Closed Permanently During the Coronavirus Crisis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19" />
      <meta name="twitter:title" content="These Southeast Michigan Restaurants Closed Permanently During the Coronavirus Crisis" />
      <meta name="twitter:description" content="Town Hall Caffe and Major Magic’s are among the latest spots to say farewell in 2020" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/XJwLIdNxNPxIBLdoBn3fFsXBeoU=/0x123:1500x873/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/20005020/ComingAttractions_Close_6.jpg" />
      <meta name="twitter:site" content="EaterDetroit" />
    <meta name="twitter:image:alt" content="An illustrated sign that says Sorry We’re Closed over a blurred restaurant dining room in the evening.">

      <meta name="sailthru.title" content="These Southeast Michigan Restaurants Closed Permanently During the Coronavirus Crisis" />
      <meta name="sailthru.tags" content="general,eater-detroit,front-page,ann-arbor,closings,coronavirus-covid-19-disease,package-group-2" />
      <meta name="sailthru.description" content="Tracking all the confirmed southeast Michigan restaurant and bar closures since the pandemic began in March 2020" />
    <meta name="sailthru.date" content="2020-05-27T13:12:30-04:00" /><meta name="sailthru.image.full" content="https://cdn.vox-cdn.com/thumbor/rxEVkG7D5MqyGEPlX22rNcm_4IQ=/0x76:1500x920/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/66850834/ComingAttractions_Close_6.14.jpg"/>
<meta name="sailthru.image.thumb" content="https://cdn.vox-cdn.com/thumbor/5yeNMFnlKQlKNwa7xcXQHi6IXXU=/252x0:1248x996/200x200/cdn.vox-cdn.com/uploads/chorus_image/image/66850834/ComingAttractions_Close_6.14.jpg"/>

<meta name="parsely-title" content="These Southeast Michigan Restaurants Closed Permanently During the Coronavirus Crisis"></meta>
<meta name="parsely-link" content="https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/rxEVkG7D5MqyGEPlX22rNcm_4IQ=/0x76:1500x920/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/66850834/ComingAttractions_Close_6.14.jpg"></meta>
<meta name="parsely-pub-date" content="2020-05-27T13:12:30-04:00"></meta>
<meta name="parsely-section" content="closings"></meta>
<meta name="parsely-tags" content="detroit-eater,front-page,ann-arbor,closings,coronavirus-covid-19-disease,package-96025,stream-21057119,stream-20940493"></meta>
<meta name="parsely-author" content="Eater Staff"></meta>
<meta name="robots" content="max-image-preview:large" />
    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253165/favicon.0.ico">


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253169/favicon-16x16.0.png" sizes="16x16">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253171/favicon-32x32.0.png" sizes="32x32">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253175/favicon-96x96.0.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253177/favicon-192x192.0.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253177/favicon-192x192.0.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253179/apple-touch-icon-144x144.0.png">
  <meta name="msapplication-TileColor" content="#e20000">
  <meta name="theme-color" content="">


    <meta data-chorus-version="1635370203" />

    <link rel="amphtml" href="https://detroit.eater.com/platform/amp/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19">

    <link rel="alternate" type="application/rss+xml" title="Eater Detroit" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19","url":"https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19","headline":"Metro Detroit Restaurants That Closed Permanently During the Coronavirus Crisis","description":"Tracking all the confirmed southeast Michigan restaurant and bar closures since the pandemic began in March 2020","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2020-05-27T13:12:30-04:00","dateModified":"2021-10-28T08:47:31-04:00","author":[{"@type":"Person","name":"Eater Staff"}],"publisher":{"@type":"Organization","name":"Eater Detroit","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13696744/eater_google_amp.0.png","width":600,"height":60}},"articleSection":"Detroit Restaurant Closings","keywords":["Front Page","Ann Arbor","Detroit Restaurant Closings","COVID-19","Package Group"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/SyRlgWFh245gCpCToqXpp4kxozs=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/20005020/ComingAttractions_Close_6.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/90daofPBmuz1MIHGdKEKf1ZROyc=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/20005020/ComingAttractions_Close_6.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/A9ePJ5Vj-GeWOH3gvjTtlnGoL54=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/20005020/ComingAttractions_Close_6.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/SyRlgWFh245gCpCToqXpp4kxozs=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/20005020/ComingAttractions_Close_6.jpg"}
</script>


    <meta name="outbrainsection" content="closings"></meta>
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_standard entry_layout_unison_main entry_template_standard" data-entry-id="21003894">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript data-privacy-essential><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="474::">
    <header class="c-global-header " data-cid="site/global_header-1635426451_3722_175158" role="banner" data-analytics-placement="navigation" data-cdata='{"nav_items_limit":0}'>
  <div class="l-wrapper">
    <div class="c-global-header__logo has-locale">
      <a href="/" id="chorus-brand" data-analytics-link="home">
        
          <span class="sr-only">Eater Detroit homepage</span>
          <span class="c-global-header__logo-large" aria-hidden="true" tabindex="-1">
            
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
	<path fill="#D61507" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
		H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
	<path fill="#D61507" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
		v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
	<polygon fill="#D61507" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
		115.4,177.2 	"></polygon>
	<path fill="#D61507" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
		L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
	<path fill="#D61507" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
		h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
		v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


          </span>
        
        
          <span class="c-global-header__logo-small">
            
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
  <path fill="#ffffff" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
    H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
  <path fill="#ffffff" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
    v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
  <polygon fill="#ffffff" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
    115.4,177.2   "></polygon>
  <path fill="#ffffff" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
    L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
  <path fill="#ffffff" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
    h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
    v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


          </span>
        
        
        
          <span class="c-global-header__locale">Detroit</span>
        
      </a>
      
    </div>
    
      <h2 class="sr-only" id="global-header__social--label">Follow Eater Detroit online:</h2>
      <ul class="c-global-header__social" aria-labelledby="global-header__social--label">
      
        <li><a href="https://twitter.com/EaterDetroit" class="twitter">
          <svg role="img" class="p-svg-icon"><title>Follow Eater Detroit on Twitter</title>
<use xlink:href="#icon-twitter"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.facebook.com/EaterDetroit" class="facebook">
          <svg role="img" class="p-svg-icon"><title>Follow Eater Detroit on Facebook</title>
<use xlink:href="#icon-facebook"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.youtube.com/user/eater1" class="youtube">
          <svg role="img" class="p-svg-icon"><title>Follow Eater Detroit on Youtube</title>
<use xlink:href="#icon-youtube"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.instagram.com/eater_detroit/" class="instagram">
          <svg role="img" class="p-svg-icon"><title>Follow Eater Detroit on Instagram</title>
<use xlink:href="#icon-instagram"></use></svg>
          
        </a></li>
      
        <li><a href="http://www.eater.com/pages/newsletters" class="newsletter_signup">
          <svg role="img" class="p-svg-icon"><title></title>
<use xlink:href="#icon-newsletter_signup"></use></svg>
          Subscribe
        </a></li>
      
      </ul>
    
    
      <div class="c-global-header__actions">
    

    

    
      
      <div class="c-global-header__login logged_out_menu">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?community_id=474&amp;return_to=https%3A%2F%2Fdetroit.eater.com%2F" data-return-to data-ui="icon"><svg role="img" class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="sr-only">Log in or sign up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item logged_out_item">
            <a href="https://auth.voxmedia.com/login?community_id=474&amp;return_to=https%3A%2F%2Fdetroit.eater.com%2F" data-return-to data-analytics-link="login">Log In</a>
          </li>
          
            <li class="c-global-header__login-menu-item logged_out_item">
              <a href="https://auth.voxmedia.com/signup?community_id=474&amp;return_to=https%3A%2F%2Fdetroit.eater.com%2F" data-return-to data-analytics-link="signup">Sign Up</a>
            </li>
          
        </ul>
      </div>
      
    
    
    
      <div class="c-global-header__search" aria-labelledby="global-header__search--label">
        <h2 class="sr-only" id="global-header__search--label">Site search</h2>
        <button type="submit" class="c-global-header__search-trigger">
          <span class="sr-only">Search</span>
          <svg role="img" class="c-global-header__login-svg" aria-hidden="true"><title>Search</title>
<use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    <nav class="c-global-header__links" aria-labelledby="global-header__links--label">
      <h2 id="global-header__links--label" class="sr-only">Eater Detroit main menu</h2>
      <ul>
        
          
          
          
            <li class="c-global-header__link " data-nav-item-id="cities" data-nav-list-trigger="cities">
              
              <a href="https://www.eater.com/directory">
              Cities
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link " data-nav-item-id="maps">
              
              <a href="/maps">
              Maps
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="openings">
              
              <a href="/openings">
              Openings
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="neighborhoods">
              
              <a href="https://www.eater.com/directory#detroit">
              Neighborhoods
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="video">
              
              <a href="http://www.eater.com/video">
              Video
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="features">
              
              <a href="http://www.eater.com/features">
              Features
              
              </a>
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg role="img"><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" id="global_search_form" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1635426451_8816_175157" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="cities" data-nav-list-id="cities">
        
          <a class="c-nav-list__label" href="https://www.eater.com/directory">
            Cities
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://atlanta.eater.com/">
                          Atlanta
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://austin.eater.com/">
                          Austin
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://boston.eater.com/">
                          Boston
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://carolinas.eater.com/">
                          Carolinas
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://chicago.eater.com/">
                          Chicago
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://dallas.eater.com/">
                          Dallas
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://denver.eater.com/">
                          Denver
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://detroit.eater.com/">
                          Detroit
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://houston.eater.com/">
                          Houston
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://vegas.eater.com/">
                          Las Vegas
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://london.eater.com/">
                          London
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.eater.com/">
                          Los Angeles
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://miami.eater.com/">
                          Miami
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://montreal.eater.com/">
                          Montreal
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://nashville.eater.com/">
                          Nashville
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://nola.eater.com/">
                          New Orleans
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://ny.eater.com/">
                          New York
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://philly.eater.com/">
                          Philadelphia
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://phoenix.eater.com/">
                          Phoenix
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://pdx.eater.com/">
                          Portland, OR
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://sandiego.eater.com/">
                          San Diego
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://sf.eater.com/">
                          San Francisco
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://seattle.eater.com/">
                          Seattle
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://twincities.eater.com/">
                          Twin Cities
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://dc.eater.com/">
                          Washington DC
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.eater.com/">
                          Eater.com
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="maps">
        
          <a class="c-nav-list__label" href="/maps">
            Maps
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="openings">
        
          <a class="c-nav-list__label" href="/openings">
            Openings
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="neighborhoods">
        
          <a class="c-nav-list__label" href="https://www.eater.com/directory#detroit">
            Neighborhoods
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="video">
        
          <a class="c-nav-list__label" href="http://www.eater.com/video">
            Video
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="features">
        
          <a class="c-nav-list__label" href="http://www.eater.com/features">
            Features
            
          </a>
          
        

         
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-allowlist" data-ui="ad-allowlist" data-cid="site/ad_allowlist-1635425880_4388_165469" data-cdata='{"adblocker_allowlist_prompt_enabled":true,"messaging_urls":["https://cdn.concert.io/lib/adblock/eater_local.html"],"selector":".l-header"}'></div>

      
    </div>
    <style id="custom-entry-styles" type="text/css">
  
</style>

<main id="content" tabindex="-1" class="l-wrapper">
  <article class="l-segment l-main-content">
    <span data-content-admin-id="21003894"></span>
    <div class="l-segment">
  
  <div class="c-entry-hero c-entry-hero--default ">
  
  
<div class="c-entry-group-labels c-entry-group-labels--article">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--kt4tfh5x">Filed under:</p>
  
  
    

      <ul aria-labelledby="heading-label--kt4tfh5x">
        
          <li class="c-entry-group-labels__item">
            <a href="https://detroit.eater.com/closings">
              <span>Detroit Restaurant Closings</span>
            </a>
          </li>
        
          <li class="c-entry-group-labels__item">
            <a href="https://detroit.eater.com/ann-arbor">
              <span>Ann Arbor</span>
            </a>
          </li>
        
          <li class="c-entry-group-labels__item">
            <a href="https://www.eater.com/coronavirus-covid-19-disease">
              <span>COVID-19</span>
            </a>
          </li>
        
      </ul>
      
    
  
  
</div>

  <div class="c-entry-hero__header-wrap">
    <h1 class="c-page-title">These Southeast Michigan Restaurants Closed Permanently During the Coronavirus Crisis</h1>

    
  </div>
  <p class="c-entry-summary p-dek">Tracking confirmed restaurant and bar closures since the pandemic began</p>

  
    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      by
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/eater-staff" data-analytics-link="author-name"><span class="c-byline__author-name">Eater Staff</span></a>
        
      </span>
      
      <span class="c-byline__item">
        
            Updated
        
        <time class="c-byline__item" data-ui="timestamp" datetime="2021-10-28T12:47:31">
          Oct 28, 2021,  8:47am EDT
        </time>
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="21003894" data-cid="tools/entry_admin_button-1635425421_8741_184066" data-cdata='{"id":21003894}'></a>

  </span>
</div>


  
  
</div>


<div class="c-social-buttons c-social-buttons--popover main-social" data-cid="site/social_buttons_list/popover-1635425421_1867_184067" data-cdata='{"entry_id":21003894,"services":["twitter","facebook","pocket","flipboard","email"],"base_url":"https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19"}'>
  <h2 class="sr-only" id="heading-label--wik7vc9i">Share this story</h2>
  <ul aria-labelledby="heading-label--wik7vc9i">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=These+Southeast+Michigan+Restaurants+Closed+Permanently+During+the+Coronavirus+Crisis&amp;u=https%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19&amp;text=These+Southeast+Michigan+Restaurants+Closed+Permanently+During+the+Coronavirus+Crisis&amp;url=https%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19&amp;via=EaterDetroit" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
    
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>These Southeast Michigan Restaurants Closed Permanently During the Coronavirus Crisis</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19" data-analytics-social="pocket">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
                  <span class="c-social-buttons__text">Pocket</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=These+Southeast+Michigan+Restaurants+Closed+Permanently+During+the+Coronavirus+Crisis&amp;url=https%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19&amp;v=2" data-analytics-social="flipboard">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                  <span class="c-social-buttons__text">Flipboard</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=These%20Southeast%20Michigan%20Restaurants%20Closed%20Permanently%20During%20the%20Coronavirus%20Crisis&amp;body=Tracking%20confirmed%20restaurant%20and%20bar%20closures%20since%20the%20pandemic%20began%0A%0Ahttps%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19" data-analytics-social="email">
                  <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                  <span class="c-social-buttons__text">Email</span>
                </a>
              </li>
            
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>


  
  
  
</div>
<div class="l-sidebar-fixed l-segment l-article-body-segment">
  <div class="l-col__main">
    <figure class="e-image e-image--hero">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1635425421_8736_184068" data-cdata='{"image_id":66850835,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/uXegMXRGhQ8KZMOdRb4uoPRwvkw=/0x0:1500x996/320x213/filters:focal(630x378:870x618):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/vs-l-99XG45FxW1OSuYdvuBzN5A=/0x0:1500x996/620x413/filters:focal(630x378:870x618):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/c9bipEBuVa1OnSyZN8HI_Mp2910=/0x0:1500x996/920x613/filters:focal(630x378:870x618):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/PGvxMhkzAPrYS3Eer1Kzk2TEyqk=/0x0:1500x996/1220x813/filters:focal(630x378:870x618):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/LEVN4ToAoBXSMgGUDV88fsmuqsM=/0x0:1500x996/1520x1013/filters:focal(630x378:870x618):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/77vXAq3ivmxHr6xfzjMuMrAOuKU=/0x0:1500x996/1820x1213/filters:focal(630x378:870x618):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/aJoQybxfc6SLwmt-Y9anr-rVQR0=/0x0:1500x996/2120x1413/filters:focal(630x378:870x618):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 2120w, https://cdn.vox-cdn.com/thumbor/NYt9WBNob71vaQJnrkH5U-r2tyU=/0x0:1500x996/2420x1613/filters:focal(630x378:870x618):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/cYUs3Az2c_xXDBPFEG7W4e3Z4qE=/0x0:1500x996/320x213/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/FmIOI6bOm_C-ip4DMYDJrGXQYjc=/0x0:1500x996/620x413/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/QhzYwcyVXhuv5pq1XdgOs0rGQP0=/0x0:1500x996/920x613/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/6bepI4Ngb2OqCiLIDbfKs8iEZUQ=/0x0:1500x996/1220x813/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/zOSuf71ZZ_2axe4M4uNhmsrTJgc=/0x0:1500x996/1520x1013/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/fraVRGuXVU0ToFB6j0NOTfA2f6A=/0x0:1500x996/1820x1213/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/6pMBZEuEIdeOyOj8GSzvRTotEqE=/0x0:1500x996/2120x1413/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 2120w, https://cdn.vox-cdn.com/thumbor/Ged-Ix5VI0ucH03a_ZVIStBW2LM=/0x0:1500x996/2420x1613/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="An illustrated sign that says Sorry We’re Closed over a blurred restaurant dining room in the evening." data-upload-width="1500" src="https://cdn.vox-cdn.com/thumbor/ccWhmSXWTY5k1UlR95Q4u4KIiQo=/0x0:1500x996/1200x800/filters:focal(630x378:870x618)/cdn.vox-cdn.com/uploads/chorus_image/image/66850835/ComingAttractions_Close_6.0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Brittany Holloway-Brown/Eater</cite>
      
    </span>
  
</figure>

    



<div class="c-call-to-action-button">
  
  <div class="c-call-to-action-button__link">
    <a href="https://detroit.eater.com/2020/4/21/21229919/detroit-grocery-shopping-restaurant-bar-food-carryout-delivery-guide-coronavirus-covid-19" data-analytics-link="call-to-action">
      
        <span class="c-call-to-action-button__label">Part of</span>
      
      What (and How) to Eat in Detroit During the Coronavirus Pandemic 
    </a>
  </div>
</div>


<div class="c-entry-content ">
  <p id="JSYnfK">Countless restaurants and bars in southeast Michigan <a href="https://detroit.eater.com/2020/3/13/21178019/coronavirus-outbreak-detroit-michigan-restaurants-bars-temporary-closing">temporarily closed</a> in March 2020 as COVID-19 ripped through the region, <a href="https://detroit.eater.com/2020/3/17/21184091/saffron-de-twah-closed-novel-coronavirus-covid-19-takeout-sales-detroit-restaurant-workers-busses">cutting into profit</a>s. Restaurants and bars were permitted to reopen for dine-in service that June. However, a fall surge forced the health department to impose a <a href="https://detroit.eater.com/21570142/detroit-restaurants-bars-indoor-seating-closure-covid-19-pandemic-reaction-epidemic-order">new round of indoor dining closures</a>. </p>
<p id="GjguLg">The financial pressures of the pandemic, coupled with the labor shortage, are forcing some owners to make tough decisions. Many restaurants and bars will not return.</p>
<p id="LAh6vG">Below are the metro Detroit and greater southeast Michigan restaurants that have closed locations permanently following the COVID-19 crisis. Know of a restaurant, bar, coffee shop, or bakery that should be added to this list? Send the details to <a href="mailto:detroit@eater.com">detroit@eater.com</a>.</p>
<p id="IrJjwh"><em>The Detroit restaurants that closed doors for good, before COVID-19 was a factor, are </em><a href="https://detroit.eater.com/2020/1/31/21117206/detroit-restaurant-bar-closures-2020"><em>here</em></a><em>.</em></p>
<hr class="p-entry-hr" id="gAGMni">
<h4 id="8n1864">October 2021</h4>
<p id="sfUf02"><em>CORKTOWN</em> — Brooklyn Street Local, the busy brunch hub in Corktown, is closing after 10 years. In a post on Facebook, owner Deveri Gifford says that she doesn’t “haven’t the capacity” to keep the restaurant going, yet there are no plans to sell the building. Gifford says she and the Brooklyn Street Local team will continue to host pop-ups, which will include the poutine the restaurant is known for. The quiche and other popular brunch items will be available through Eastern Market and Metro Detroit Crunchy Club Co-Op.</p>
<p id="CTLMNk"><em>BERKLEY</em> — After 18 years, <a href="https://www.sugarkissesbakery.com/about.php">Sugar Kisses Bakery</a>, primarily a gluten-free pastry shop, has closed. The Oakland County bakery made everything on site. </p>
<p id="GZ4ogU"><em>TROY</em> — <a href="https://elcharrousa.com/">El Charro</a>, “home of the puffy taco,” closed its Troy location in October. The Fraser, St. Clair Shores, and Macomb locations remain open.</p>
<p id="3XP20g"><em>TROY</em> — Grand Traverse Pie, closed its Troy location on Friday, October 15, after 10 years. </p>
<h4 id="DsFXyM">September 2021</h4>
<p id="UF9jwP"><em>BIRMINGHAM — </em>After nearly 40 years of fine dining, the <a href="https://detroit.eater.com/venue/38623/big-rock-chophouse">Big Rock Chophouse</a> will close for good after service on New Year’s Eve. </p>
<p id="peiEDG"><em>CASS CORRIDOR</em> — Mexican restaurant <a href="https://detroit.eater.com/venue/11740/alley-taco">Alley Taco</a> is closed. The restaurant owned by Jason Frenkel opened its <a href="https://detroit.eater.com/2014/1/7/6302817/a-first-look-at-alley-taco">first location inside Marcus Market</a> in January 2014, and <a href="https://detroit.eater.com/2016/8/22/12592316/alley-taco-expanding-detroit-restaurant-goodwells">acquired the former Goodwells Natural Food space</a> in 2017.</p>
<p id="Izowb9"><em>HAMTRAMCK</em> — <a href="https://detroit.eater.com/venue/46175/barter">Barter</a>, which joined Hamtramck’s abundant bar scene in 2019 with cocktails and a black box theater space, announced it’s closing <a href="https://www.facebook.com/BarterDetroit/posts/1800813090119797">because of a lease dispute</a>. </p>
<hr class="p-entry-hr" id="Q8Iniy">
<h4 id="CVMUxw">August 2021</h4>
<p id="Pckbz7"><em>CORKTOWN — </em><a href="https://detroit.eater.com/venue/11700/bucharest-grill">Bucharest Grill</a>, one of Detroit’s favorite spots for shawarma, closed its <a href="https://detroit.eater.com/2016/5/9/11643580/detroit-bucharest-grill-corktown-restaurant-expansion">Corktown restaurant</a> in June.</p>
<p id="GOAbtJ"><em>CORKTOWN </em>— <a href="https://detroit.eater.com/venue/10358/iridescence">Iridescence</a>, at the top MotorCity Casino Hotel, has shifted from a fine-dining restaurant to a  banquet and private event facility. Casino management said customers were looking for a place to hold weddings and showers.</p>
<p id="x4ZB05"><em>FARMINGTON</em> — Citing staffing shortages, fast-food restaurant Detroit Eatz <a href="https://www.facebook.com/detroiteatz">closed permanently</a> in August.</p>
<p id="qA7Wzw"><em>FERNDALE</em> — Rosie O’Grady’s, the 40-year-old Ferndale Irish pub <a href="https://detroit.eater.com/2021/6/28/22553543/rosie-o-gradys-ferndale-closed-restaurant-irish-pub">abruptly closed its doors</a> on June 29.</p>
<p id="Zu4xJG"><em>GROSSE POINTE PARK</em> — Cornwall Bakery, known for its European pastries, specialty cakes, breakfast, lunch, and teas, closed for good on Aug. 1. Chef/Baker Freeman Gunnell and his wife, Megan, bid farewell to customers on the Grosse Pointe Park bakery’s social media page.</p>
<p id="eLGjZs"><em>HIGHLAND PARK — </em>Red Hots Coney Island <a href="https://detroit.eater.com/2021/6/17/22538329/red-hots-coney-island-closing-highland-park-restaurant-turns-100th-anniversary">closed shortly</a> after marking its 100th birthday.</p>
<p id="lA7awV"><em>MILFORD</em> — Milford House Bar &amp; Grill owners Perry and Kris Sinacola in a <a href="https://www.facebook.com/themilfordhouse/">Facebook post</a> on August 4 announced it was closing permanently, after 28 years in business. </p>
<p id="gIEzBR"><em>MILFORD</em> — Hector &amp; Jimmy’s closed June 19, after more than three decades in business.</p>
<hr class="p-entry-hr" id="VYRnZF">
<h4 id="TfZ52r">May 2021</h4>
<p id="n9ntBC"><em>DOWNTOWN DETROIT</em> — Slices Pizza on Woodward closed in November.</p>
<p id="mjdhrg"><em>HURON CHARTER TOWNSHIP</em> — Waltz Inn, the popular 37-year-old restaurant in Waltz known for its fish and chips, is not reopening, according to a <a href="https://www.facebook.com/permalink.php?story_fbid=4333764033335020&amp;id=840846542626804">post on its Facebook page</a>.</p>
<p id="QHbPsN"><em>ROMULUS</em> — Mexico Delicious Things is closed due to the pandemic, a source reports.</p>
<hr class="p-entry-hr" id="LwEj0w">
<h4 id="hEE2VN">April 2021</h4>
<p id="D7ByZE"><em>METRO DETROIT</em> — <a href="https://detroit.eater.com/venue/13225/drought">Drought</a> has closed its Detroit, Plymouth, Bloomfield, and Royal Oak cold-press juice shops, pivoting to just one retail location in Berkley, the company announced in a news release <a href="https://www.droughtjuice.com/announcement">on its website</a>.</p>
<p id="cnw7MD"><em>ROSEVILLE</em>— Hooters is permanently closed, leaving Michigan just three locations of the chain restaurant — Taylor, Flint, and Saginaw. </p>
<hr class="p-entry-hr" id="A2j0ap">
<h4 id="31HzO5">March 2021</h4>
<p id="lfKuHL"><em>DOWNTOWN DETROIT</em> — <a href="https://detroit.eater.com/venue/15430/republic">Republic Tavern</a> and <a href="https://detroit.eater.com/venue/17958/parks-and-rec">Parks and Rec Diner</a> are both permanently closed, a source associated with the restaurants confirms. Both closures are due to the financial strain and dining room shutdowns brought on by the pandemic over the last year. There are no plans to reopen. </p>
<p id="kkId4F"><em>SOUTHWEST—</em> <a href="https://detroit.eater.com/2021/3/8/22320006/macomb-county-sushi-bar-goblin-opening-peso-bar-bagley-street-detroit">Peso Bar permanently closes</a> on Bagley Street after shutting down its dining room in early November due to the pandemic. Co-owner Jose Maldonado says he and his partners are now focused on opening Corktown tequila and mezcal bar <a href="https://detroit.eater.com/2018/7/16/17480564/toma-detroit-tequila-bar-restaurant-cabresto-corktown-opening">Toma Detroit</a>. <a href="https://detroit.eater.com/2020/3/11/21174826/detroit-water-shutoffs-coronavirus-hand-washing-public-health-new-jamaican-restaurant-sushi">Goblin Sushi Bar</a> replaces Peso later this spring. </p>
<p id="Ug4wgI"><em>NOVI — </em>The Novi location of <a href="https://detroit.eater.com/2021/2/26/22302799/library-sports-pub-grill-closing-novi-andiamo-restaurant-dearborn-closes-michigan">Library Sports Pub and Grill</a> closes Sunday, March 28, after 25 years in business on Grand River Avenue.  The West Bloomfield location remains open and will not be affected.</p>
<hr class="p-entry-hr" id="hhkQDu">
<h4 id="V0nIOx">February 2021</h4>
<p id="a1eUFX"><em>CORKTOWN — </em>Chef Kate Williams permanently closed her restaurant <a href="https://detroit.eater.com/2021/2/26/22302944/corktown-restaurant-lady-of-the-house-closes-chef-kate-williams">Lady of the House</a> after four years in the neighborhood. “The pandemic has been ravaging small businesses for a year now and I think if this has shown us anything it’s that nothing is for certain,” Williams told Eater. For now, catch Williams popping up (with shrimp butter) every Wednesday evening at Batch Brewing Company.</p>
<p id="EZhSTi"><em>CORKTOWN — </em><a href="https://twitter.com/DetroitAguilar/status/1360317332833337345">O</a><a href="https://detroit.eater.com/2021/2/17/22285855/onassis-coney-island-corktown-detroit-closes">nassis Coney Island </a><a href="https://twitter.com/DetroitAguilar/status/1360317332833337345">permanently closed</a> after a decade in the neighborhood. However, owner Mario Gjolaj hopes to eventually reopen elsewhere in Corktown. </p>
<p id="XD38YH"><em>DEARBORN —</em> <a href="https://detroit.eater.com/2021/2/26/22302799/library-sports-pub-grill-closing-novi-andiamo-restaurant-dearborn-closes-michigan">Andiamo Dearborn closed</a> after 17 years. Owner Joe Vicari, who also runs over 20 other restaurants, said the decision to close was due to the pandemic and the continued indoor capacity restrictions and “pauses” in dining service. </p>
<p id="39aviF"><em>ROYAL OAK (WOODWARD CORNERS)</em> — After <a href="https://www.facebook.com/newordercoffee/photos/a.1081209181958275/3042542599158247/?type=3&amp;theater">closing its Brush Park cafe</a> location in June due to the economic hardship brought on by the pandemic, <a href="https://detroit.eater.com/venue/31776/new-order-coffee-detroit">New Order Coffee</a> announced on <a href="https://www.facebook.com/newordercoffee/photos/a.2540545556024623/3751157331630100/">Facebook</a> the closing of its remaining cafe location. “We have permanently closed our cafe business,” the post reads, in part. However, the coffee company continues to sell its beans and other merchandise online.  </p>
<hr class="p-entry-hr" id="9DZisv">
<h4 id="KUDZ7h">January 2021</h4>
<p id="vORxyH"><em>HARMONIE PARK</em> — After four and a half years in downtown Detroit’s Harmonie Park, Dilla’s Delights <a href="https://www.metrotimes.com/table-and-bar/archives/2021/01/13/dillas-delights-doughnut-shop-permanently-closed-in-detroit-but-owners-are-looking-for-a-new-home">departed its space</a> in January inside the flat iron section of the Ashley building. Owner Herman Hayes, better known as Uncle Herm, <a href="https://www.instagram.com/p/CJ4rZc5l8Lz/">notified fans around the world of the closure in an Instagram Live post</a> on Monday, January 11, but promised to eventually return. Dilla’s Delights had been closed since last March, around the time of the first in-person dining shutdown in Michigan. Several months prior, Hayes had begun <a href="https://detroit.eater.com/2020/1/2/21047123/dillas-delights-closure-crowd-funding-reopening">a crowdfunding campaign to help keep the shop in business</a> while he recovered from cancer treatments. “We struggle like everybody else,” Hayes said, referring to the economic and health impact of the pandemic. “The lease was up in February anyway, and it didn’t make sense to open back up for a couple of months [only to close again].”</p>
<hr class="p-entry-hr" id="PrF3fo">
<h4 id="QwQERN">November 2020</h4>
<p id="IHP34Z"><em>CLINTON TOWNSHIP —</em> After much excitement over <a href="https://detroit.eater.com/2020/1/3/21048420/major-magics-chain-clinton-township-reopening">its resurrection</a> last winter, pizza and kids’ entertainment restaurant Major Magic’s has once again closed. “It is with great regret to inform you that we are shutting down our operations effective immediately,” the owners write in a Tuesday, November 17 <a href="https://www.facebook.com/majormagic/posts/10158729362969841?__cft__%5B0%5D=AZWG7lRLU3AS_HV0cqZoneIDqwlsU6H7PJFKD9C9O1o_RRB5AMSJUjQZalBbM7paTkFPJe_xa3BXH6ugi-5poxJlJG9xPuHO5Ej4v38ttdup9ZWQ0ZaS2MXGz5fyhpHdKJ-8ynyk-lpDRSynfvnt0MiQ&amp;__tn__=%2CO%2CP-R">Facebook post</a>. “We gave Major Magic a new heart but sadly it has stopped.” The operators are planning to sell all the assets including gables, kitchen, equipment, and, yes, the animatronic characters, too. Call 586-823-2115 if you’re interested in buying something. Major Magic’s is also <a href="https://www.facebook.com/majormagic/posts/10158729664819841?__cft__%5B0%5D=AZVAj-Nh1j2QIJPPb_oiQ5jEtb7nB6V_kx49zOKtnCHi7qjLUbXy3Kn455GyY_CXIIKIhThgLXvNQt5PISI2KEXGkv8kCGVwV5kgGoHg1KIWr03g-0hD_EaevU9qGp39CqobBHqrYgUpgQIt80UajYi0&amp;__tn__=%2CO%2CP-R">hosting an open house</a> from 2 p.m. to 6 p.m. on Saturday, November 21 and Sunday, November 22.</p>
<p id="SpgedC"><em>HUBBARD RICHARD</em>— The trendy Mexican bar Peso closed its space on Bagley Street, due to the pandemic despite hopes they could <a href="https://www.instagram.com/p/CHakOsXjyKM/">return once the health crisis improved</a>. Jose Maldonado says he and his partners are now focused on opening their next venture together, Corktown tequila and mezcal bar <a href="https://detroit.eater.com/2018/7/16/17480564/toma-detroit-tequila-bar-restaurant-cabresto-corktown-opening">Toma Detroit</a>.</p>
<hr class="p-entry-hr" id="fiR8VS">
<h4 id="hZeqgl">October 2020</h4>
<p id="KWZ0h0"><em>GRANDMONT-ROSEDALE — </em>After many years of fighting to maintain a third-place, community cafe in Grandmont-Rosedale, Town Hall Caffé (formerly Always Brewing Detroit), permanently closed at the end of October. After failing to reach an agreement with her landlord that would allow her to temporarily close over the holiday season, owner Lindsey Marr made the difficult decision to close the business. Marr <a href="https://www.instagram.com/p/CG2XVEyDiVz/">writes in a message on Instagram</a> that while the pandemic was a factor, her mother’s late-stage cancer diagnoses also made it difficult for her to continue operating the shop. </p>
<p id="m0OVUi"><em>YPSILANTI — </em>Vegan sweets brand Sugarbeet Bakery closed for business on Saturday, October 31, <a href="https://www.facebook.com/sugarbeetbakery/posts/3618613678157922">citing financial issues</a> stemming from the ongoing pandemic. </p>
<p id="YQ2KUZ"><em>WARRENDALE —</em> The Ford Road location of Tijuana’s Mexican Kitchen <a href="https://www.facebook.com/tijuanasmexicankitchen/posts/10157999404313026">closed permanently after nearly 10 years</a>, citing lost sales, increased costs, staff shortages, and other COVID-19 related business impacts in a post to Facebook. the restaurant owners plan to reopen the Lincoln Park location on Monday, November 2.</p>
<p id="52uknc"><em>LAKE ORION —</em> In an emailed announcement to recipients of its mailing list, metro Detroit restaurant group Kruse &amp; Muer confirmed that it would permanently close the Kruse &amp; Muer Roadhouse in Lake Orion on Friday, October 30. The restaurant group cited road construction around the business and the COVID-19 crisis as contributing factors in the decision to close and sell the property to a “longtime former team member” Darrel Sanrope. He and his wife Kathy Sanrope plan to relocate their Port Huron restaurant to the Lake Orion space.  </p>
<p id="r6NtnV"><em>DOWNTOWN —</em> Wolfgang Puck has left the building metaphorically at the MGM Grand Detroit. The well-known restaurateur permanently <a href="https://detroit.eater.com/2020/10/7/21506505/wolfgang-puck-steak-restaurant-closes-mgm-grand-detroit-casino">closed Wolfgang Puck Steak during the pandemic</a>.</p>
<p id="oV4ovm"><em>CASS CORRIDOR —</em> <a href="https://detroit.eater.com/venue/58303/brujo-tacos-and-tapas">Brujo Tacos</a> and Tapas at the Detroit Shipping Company has closed permanently, making way for <a href="https://www.instagram.com/halalstreetdetroit/">a halal food stall</a>. The non-traditional taco shop <a href="https://www.instagram.com/p/CFkzMGZj2UG/">closed at the end of September</a> as chef and owner Petro Drakopoulos left for new projects as head of food and beverage at the Atheneum Hotel Detroit. </p>
<p id="wlBfJ1"><em>FARMINGTON —</em> Boozy ice cream bar mini chain Browndog Barlor is closing its Farmington location permanently due to financial strains from the novel coronavirus pandemic. “Although this was a difficult decision, we feel that this is a necessary step to allow us to consolidate resources and keep the Browndog brand financially viable during these trying times,” the company wrote in a <a href="https://www.facebook.com/browndogus/posts/1442211122649706">Facebook post</a> on Tuesday, October 6. Browndog plans to keep its Northville location open as well as its production facility in Oak Park, which supplies retail stores around the area. </p>
<p id="pk6rDu"><em>HAMTRAMCK — </em>Although its final dinner technically happened back in March, Revolver’s co-founder Peter Dalinowski made the pop-up restaurant’s closing official on Wednesday, October 1, confirming to the <a href="https://www.freep.com/story/entertainment/dining/mark-kurlyandchik/2020/10/01/revolver-hamtramck-closed-covid-19/3586892001/"><em>Detroit Free Press</em> that the space was permanently closed</a>. </p>
<hr class="p-entry-hr" id="eBkWcS">
<h4 id="oOg8GI">September 2020</h4>
<p id="wsVJ8C"><em>ANN ARBOR —</em> Poke and acai bowl shop Pocai has permanently closed and traded places with <a href="https://www.instagram.com/sidebiscuit_/">Sidebiscuit</a>, a chicken wing and biscuit pop-up run by chef Jordan Balduf. It’s expected to open in the space soon. </p>
<p id="ZkFm3s"><em>CORKTOWN —</em> Detroit Institute of Bagels is <a href="https://detroit.eater.com/2020/9/9/21429001/detroit-institute-of-bagels-closed-restaurant-property-for-sale-corktown-pandemic">closed permanently</a>, though there’s still a smidgen of hope that it could return under new ownership. The restaurant building is <a href="https://www.oconnordetroit.com/property/1236-michigan-avenue/">listed for $1.5 million through O’Connor Real Estate</a>. </p>
<p id="nZw8Ra"><em>CORE CITY — </em>The partners behind Takoi and Magnet <a href="https://detroit.eater.com/2020/8/31/21408417/magnet-restaurant-detroit-closed-top-young-hospitality-takoi-owner-brad-greenhill-phil-kafka">dissolved their restaurant group</a> in August and announced the permanent closure of the <a href="https://detroit.eater.com/2019/9/17/20870425/magnet-detroit-new-restaurant-core-city-opening-photos">less-than-a-year young Core City restaurant</a>. Magnet closed to “<a href="https://www.magnetdetroit.com/">recalibrate and refocus</a>” in July. Takoi is now under the sole ownership of chef Brad Greenhill. </p>
<hr class="p-entry-hr" id="qJbxtA">
<h4 id="aSRQSo">August 2020</h4>
<p id="ad46Aw"><em>ANN ARBOR —  </em>The Lunch Room Diner and Canteen <a href="https://www.mlive.com/news/ann-arbor/2020/08/lunch-room-closes-kerrytown-location-eat-restaurant-to-take-over-vacant-space.html">permanently closed</a> in Kerrytown, though Detroit Street Filling Station and the Lunch Room Bakery remain open. </p>
<p id="1wUbqF"><em>ANN ARBOR — </em>Satchel’s BBQ has permanently closed its downtown Ann Arbor location due in part to the pandemic, <a href="https://www.mlive.com/news/ann-arbor/2020/08/satchels-bbq-closing-downtown-ann-arbor-location-coronavirus-was-straw-that-broke-the-camels-back.html">MLive reports</a>. The restaurant’s owner stated in an email to customers on Friday, August 7 that it was important to close the location and focus resources on keeping the better-performing, original restaurant on Washtenaw Avenue afloat.</p>
<p id="3AJLPW"><em>NEW CENTER — </em>Nearly three years after <a href="https://detroit.eater.com/2017/9/6/16262764/avalon-cafe-and-biscuit-bar-detroit-new-center-location-open">setting down roots in the former Cafe Con Leche space</a> on West Grand Boulevard, Avalon Cafe &amp; Biscuit bar is closing down permanently. Avalon International Breads confirmed the closing in <a href="https://www.facebook.com/avalonbreads.net/photos/a.148533321830500/3716214181729045/?type=3&amp;__xts__%5B0%5D=68.ARDMzjqVkwo4wv2KAmoItyPuCautbkJIfN5GqSUOHNWBmo28PliVstJjar4iKigMHgyUqNtW1snKJ0vGjkuqOhL3nMrxCYhikqnrTi8nCvZqME0HP8XVxkzq0k2TvANta_hDauYHBYxCXqw6R9gHwfOpo5p6dFtuFYwBbMOtH8QCpDqBfZNA0cACyqKzzP-LSE6hIip4OTScr5mhSPHNzlT0z3vT18bnWozS6aJhK5CL0QYZvn5dq6p5ihtmihw9X3tPKsU74ERHdbw96HEzDsLVqURXMUDOkKo8qr5PWtopSeSoi1brlGYKLWWsKYNKFsJItoyc2H8FVfxYfp9mUw1Omw&amp;__tn__=-R">a post to social media</a> on Wednesday, August 5. “We are sad to leave New Center, but very encouraged by the community response to the energy and love we’ve put into Willis since reopening. We’ve been able to combine the best of both worlds, and it’s been a great reminder that we are all in this together,” the company writes. “Stop by Willis to see familiar (masked) faces from Willis and the Biscuit Bar alike. Our doors and hearts are open!” </p>
<p id="Iz1HXa"><em>CASS CORRIDOR — </em>Alley Taco appears to have closed on Willis Street. The restaurant had been posted for sale — full business included — pre-pandemic, and is now <a href="https://www.oconnordetroit.com/property/alley-taco/">listed as under contract by O’Connor Real Estate</a>. That suggests it could potentially reopen in the future under new management. As of now, the restaurant’s <a href="https://www.instagram.com/p/B_0P_BkjS5x/">social media accounts</a> haven’t been updated since early May and its phone is disconnected. Third-party delivery services and Yelp list the location as closed. </p>
<p id="xoATB2"><em>WATERFORD TOWNSHIP —</em> A reader reports that after many years in the area, Carrie Lee’s Lake Garden, a Chinese restaurant, has closed permanently. The <a href="https://www.carrieleeorion.com/carry-out-menu">Lake Orion location</a> remains open for service. </p>
<hr class="p-entry-hr" id="4HDFot">
<h4 id="oDLWtt">July 2020</h4>
<p id="o5aOSz"><em>BERKLEY —</em> Bakeshop Holy Cannoli’s did not reopen following an extended pandemic closure. On July 1, the company <a href="https://www.facebook.com/HolyCannolis/photos/a.144789738898678/3351531094891177/?type=3&amp;theater">announced on Facebook</a> that the Berkley location would be closing permanently in order to “turn our resources” to the Rochester shop. </p>
<p id="hJAnKw"><em>ROYAL OAK — </em>Nello’s Eatery, a diner located along Woodward Avenue has not reopened since the stay-at-home order. In July, customers on <a href="https://www.yelp.com/biz/nellos-eatery-royal-oak?sort_by=date_desc">Yelp</a> and <a href="https://www.google.com/search?q=nello%27s+eatery&amp;rlz=1C5GCEM_enUS895US895&amp;oq=nello%27s&amp;aqs=chrome.0.69i59j46l2j0j46l2j0j69i61.1547j0j4&amp;sourceid=chrome&amp;ie=UTF-8#lrd=0x8824cf38604b7ccd:0x8b3124ef0c7165df,1,,,">Google</a> report that it is permanently closed. </p>
<p id="Hysskw"><em>CANTON —</em> An Eater tipster points out that Vinnie’s Italian Sub Shop in Canton has closed permanently. The sub shop’s assets were <a href="https://www.facebook.com/auctioneersinmichigan/photos/a.1352482681503449/3221212041297161/?type=3&amp;__xts__%5B0%5D=68.ARAuqF8xwBR_BpfKzi4k5T2PeX76AbkjUjx_ggLK6Eut4r5afBUFGY0RH0AaTcGEfRcns3Pru1pHQhogFZL9-ph9ORRM3OrLsR5lj9_NM7V04oJO-nzC-LTj0lA2JPhE_KcYqDWUn_M7s9dXWO_0UiPlUCogJc_KepPn8B3V-H9EAvdFUJKpDM3PbxbM9WCfeu9y2x3IJs6aEjYekIC31E-cKxSu4sCPLsxiNF9Mp7tfyekspFyLkG022PlRYIXXEmVEHZ-ralqnFS87rbgSN9sQ36IEKGGil3ZsXlS7hxWIO_7b3dkqnZ-zK8gZVbUFCGPgPfA05BdDdTHsaRfsac3lLg&amp;__tn__=-R">listed for auction in July</a>. It’s possible that novel coronavirus didn’t factor into the decision. The shop <a href="http://vinniesitaliansubshop.com/">temporarily closed in 2019</a>, “due to an accident.” The Romulus location is still open for takeout. </p>
<p id="b7cdYl"><em>YPSILANTI —</em> After 10 years in Ypsilanti, Ollie Food &amp; Spirits closed permanently. The owners cited the current economic challenges of the pandemic as a major factor in the decision to shut down. The business will be placed up for sale, <a href="https://www.instagram.com/p/CCgwvomDtpj/">according to an Instagram post from Saturday, July 11</a>. Sister bakery Cream &amp; Crumb is also closing down to make way for a new project, a record shop-cocktail spot called Wax Bar. </p>
<hr class="p-entry-hr" id="zQ2e4Z">
<h4 id="fL1A3e">June 2020</h4>
<p id="D8qAGb"><em>ROYAL OAK — </em>Golden Basket, a diner located along Woodward Avenue in Royal Oak, appears to have shuttered. Google lists the location as permanently closed and the phone number is disconnected. </p>
<p id="UQrmkG"><em>WEST VILLAGE — </em>Short-lived neighborhood cocktail spot Destination 1905 announced on Tuesday, June 9 that it’s temporary March closure due to novel coronavirus had become a permanent closure. “For our bar to be financially sound it needs to be operating at full capacity nearly always, which can be challenging enough even in the best of times,” the bar’s owners <a href="https://www.instagram.com/p/CBOVyjoDf0U/">wrote in a post to Instagram</a>. “We don’t see that as a possibility any time soon, and don’t have ability to wait for those days to return.”</p>
<p id="OjPYA6"><em>ANN ARBOR —</em> Mikette, the French-Mediterranean restaurant from the group behind Insalita and Mani Osteria, is permanently closed after five years in Ann Arbor. Popular items like Mikette’s oysters and Le Mec burger will be served at its sibling restaurants, <a href="https://www.facebook.com/mikettebistro/photos/a.1752829058338507/2644165262538211/?type=3&amp;theater">per a Facebook post from Tuesday, June 23</a>.</p>
<p id="0s9bI2"><em>ROYAL OAK — </em>Detroit Taco Company has closed its original location in Royal Oak, citing issues negotiating the terms of its lease. The restaurant chain is continuing to operate in Troy with plans for locations in Shelby Township and Detroit, <a href="https://www.facebook.com/detroittaco/posts/3063265433752959">according to a Facebook post</a> from Thursday, June 11. </p>
<p id="UAVHNN"><em>YPSILANTI — </em>Lauded Mexican restaurant Dolores in Ypsilanti is closed for now and possibly for good. The restaurant shared the announcement on Friday, June 5, to followers that it would not be feasible to continue operating under the current state requirements. “This sucks. We love our crew. We love our regulars. We love our neighborhood. We love our tacos and cocktails,” the owners <a href="https://www.instagram.com/p/CBD1zLgDPjF/">wrote in their statement to followers on Instagram</a>. There is some hope that the business could return in the fall in “some shape and form.” </p>
<p id="qqu5xp"><em>BIRMINGHAM — </em>The Townsend Bakery inside the Townsend Hotel has permanently closed due to financial issues stemming from the pandemic. The bakery operated for 27 years at the site and closed in March, <a href="https://www.clickondetroit.com/news/local/2020/05/13/birmingham-bakery-closes-permanently-due-to-money-lost-during-coronavirus-covid-19-closure/">according to WDIV</a>.</p>
<p id="GNnVuY"><em>ANN ARBOR — </em>Craft beer store Blue Front is <a href="https://www.mlive.com/news/ann-arbor/2020/06/blue-front-ann-arbor-to-permanently-close-on-saturday.html">closing permanently</a> on Saturday, June 27. The store’s inventory is currently <a href="https://www.facebook.com/BlueFrontAnnArbor/posts/2617101271838990?__xts__%5B0%5D=68.ARBG1r7eaA4mkAUDvthR4c0vYwkGqSQi6-IYokxV0ZsfJEO_pGUhpHuI1Lh9uBZ8ubaYM9nMInXL8Gk40VeHGXDV_2YAJzT8emE_bHtluMfy0hdiLNoQE0yYa4frHdSFzZ_Tu2QKNDLzGbYpt09Evde679k6s06xdycHOZxXjqy81NWQB8FZ6pwPXFOrvC0SxijGHo-GvrjJz976t-OmopTMZ_loBeL_sPtAnQg-QNd8VVl-hQYKWkT-6Dm1waQ4w3wxxnHaTh46V1JnttJ7YRNbrGh1tl3fpMGrSvIco0HmUK1BJ04CQiJYYjgcDGqnTvrkGmLEPgu7xy5vuMlmHSNWF9t4&amp;__tn__=-R">marked down</a> between 20 percent and 50 percent off.</p>
<p id="8GGf5Z"><em>ANN ARBOR —</em> Espresso Royale has permanently closed all of its locations in Ann Arbor, East Lansing, and Madison, <a href="https://www.mlive.com/news/ann-arbor/2020/06/coronavirus-forces-espresso-royale-to-close-all-locations.html">according to <em>MLive</em></a>. The company’s management initially believed the closure would be temporary due to the pandemic, but the financial situation became insurmountable. </p>
<p id="Jsiq9V"><em>LIVONIA — </em>The Livonia location of the Romano’s Macaroni Grill chain appears to have closed permanently, <a href="https://www.freep.com/story/money/business/2020/06/24/macaroni-grill-livonia-appears-permanently-closed-coronavirus/3237349001/"><em>Hometown Life </em>reports</a>. The company website doesn’t currently list any locations in Michigan.</p>
<p id="eqMyIV"><em>STERLING HEIGHTS — </em>Andiamo’s Sterling Heights outpost is <a href="https://www.detroitnews.com/story/entertainment/dining/2020/06/15/andiamo-sterling-heights-close-permanently/3192828001/">permanently closed</a> as of Sunday, June 14. The restaurant was rumored to be on the way out in February when plans for a <a href="https://detroit.eater.com/2020/2/19/21144289/portillos-chicago-hot-dog-italian-beef-restaurant-chain-possible-michigan-location-opening-detroi">new Portillo’s restaurant</a> — Michigan’s first location — were proposed at the address. The site plan for the Portillo’s restaurant has been <a href="https://www.macombdaily.com/news/coronavirus/andiamo-sterling-heights-to-close-for-good-after-fathers-day/">approved by the city</a>, although the Chicago restaurant chain has yet to confirm the expansion. </p>
<p id="5UQ320"><em>ANN ARBOR — </em>Snap Custom Pizza is permanently closed due to COVID-19, <a href="https://www.crainsdetroit.com/real-estate/pandemic-closures-hit-downtown-ann-arbor">according to <em>Crain’s</em></a>.</p>
<p id="5PblC9"><em>METRO DETROIT —</em> Two Panera Bread restaurants located in <a href="https://www.hometownlife.com/story/money/business/2020/06/09/panera-bread-pizza-hut-closes-good-westland/5326027002/">Westland</a> and <a href="https://www.hometownlife.com/story/news/2020/06/15/panera-bread-downtown-plymouth-closed-permanently/3191324001/">Plymouth</a> have permanently closed. A Pizza Hut in Westland also closed. </p>
<p id="36YkLh"><em>SOUTH LYON —</em> Closed since the end of March, A Good Day Cafe in South Lyon has <a href="https://www.hometownlife.com/story/news/local/south-lyon/2020/06/02/good-day-cafe-south-lyon-not-reopening/5306581002/">permanently closed due</a> in part to the challenges of the pandemic. The restaurant originally opened in 2017. </p>
<p id="waPFia"><em>AVENUE OF FASHION —</em> Table No. 2, a fine-dining restaurant on Livernois Avenue, was barely scraping by on carryout during the pandemic after a year spent on the edge due to construction disruptions. Now, the restaurant has been pushed from its building, the <a href="https://www.freep.com/story/entertainment/dining/mark-kurlyandchik/2020/06/07/bars-and-restaurants-can-reopen-dining-rooms-monday-but-doesnt-mean-they/3163256001/"><em>Detroit Free Press</em></a> reports. Owner Omar Mitchell tells the <em>Free Press</em>, the landlord has sold the building and given the restaurant notice to vacate. Mitchell is now <a href="https://www.gofundme.com/f/table-no-2-new-beginnings?utm">crowdfunding $30,000</a> to help reopen in a larger, turnkey space. </p>
<p id="tLEKij"><em>ANN ARBOR —</em> The owners of Logan Restaurant <a href="https://www.facebook.com/logan.americanrestaurant/photos/a.112638392136613/3088686077865148/?type=3&amp;__xts__%5B0%5D=68.ARDotrdpdP7sX2ft4Rnvy9Z7sRPltrwKUEjN-cgs4qG7COHmUW4pn3UFT33esA9T3dP33G2_OYIgBOhcwfp7DKRBbuq-xGmndVwZcKwPkB5eODWcmA04foeQ8SPOcDtpVf1JLKXmHvcbMzFEjGsAev77OjttivK_Grb2E-NwnR63C6kkz5i6mTfeNM8lmkC66cniH8D7Id9LWBTSR6s4BBm6jekJUXdfw-U5NXz8NshoIIIBBxaSltvA8qPKzqViFVvrzKmLb1vYMgnaCkAOwhQQoEFyJA2T8HYprQwQbMYJ63Vd2nCA83L-bYb1WNLdIwvcwhRyGlHGKcma9CO-WswScw&amp;__tn__=-R">announced to Facebook</a> on Monday, June 8 that it will close permanently after 16 years in downtown Ann Arbor. The restuarant will briefly transition into a wine store in order to sell the remainder of its inventory and glassware.</p>
<p id="3DCo1w"><em>ANN ARBOR — </em>LGBTQ-friendly Aut Bar is closing permanently after 25 years of business, <a href="https://www.mlive.com/news/ann-arbor/2020/06/ann-arbors-aut-bar-longtime-lgbt-refuge-to-close-after-25-years.html">MLive reports</a>. The owner attributed the closure to declining business and costs of building improvements, coupled with the financial challenges of novel coronavirus. </p>
<p id="5QZP14"><em>METRO DETROIT — </em>Sanders Candy has closed four metro Detroit stores in Grosse Pointe, Livonia, Novi, and St. Clair Shores, <a href="https://www.crainsdetroit.com/retail/sanders-candy-close-4-stores-focus-online-sales-innovation">according to <em>Crain’s</em></a><em>. </em>That leaves only two remaining company-owned brick and mortar shops for Sanders, which will focused delivery of its confections. Two other licensed shops in Wyandotte and on Mackinac Island will not be impacted. </p>
<p id="fLAT3W"><em>DEARBORN HEIGHTS — </em>Closed since March 16, Marovski’s Family Restaurant in Dearborn Heights announced on Tuesday, June 2, that it is closing permanently after 50 years of business. “A worldwide pandemic was the only thing that could separate our tightly knit family; if you were here, you were definitely family,” <a href="https://www.facebook.com/Markovskis/posts/3181127928604124?__xts__%5B0%5D=68.ARAvr340FUtU25IQLec9Wi9-PqB6EfaxER5JaQlwjWE-77AZXDVeTKgh3EMEGZ5sowTOhKALFE8mO0ZBq-lGjgLPWWRB2i2GXrK4mIM79_DZLaL78yjq_kN1xtcoK1MVZEoNy8xIhvT0cCiRLNocbAZhyJ0MQp4ZUtRlj7qj8RHcEXza2ULgAO45D5gEyv6Uawyv_xRcxJVMQjqBb43g8h4y5QCcCFQSwmQlMFByy9_yXgPEf8hbwJrckAaH6JFteEPki38tPK7z6ltGZdRP_2ak7cCIwm2Fhxv7E2jqdxD-3JHBEmOtNQtQCMvASNjgeXaugFgXoxiZ-6pi0AqaqA&amp;__tn__=-R">the owners write in a statement to Facebook</a>. </p>
<p id="IDqpCc"><em>BRUSH PARK —</em> New Order Coffee announced on Monday, June 1 that it will close its original location in Detroit’s Brush Park neighborhood. “Due to the current climate, we’ve made the difficult decision to permanently close the doors at our location in Midtown, Detroit,” the company <a href="https://www.facebook.com/newordercoffee/photos/a.1068507543228439/3041290445950129/?type=3&amp;theater">writes in a statement to Facebook</a>. “This wasn’t an easy decision to make but we know it’s the best path to take for our future. Royal Oak (Woodward Corners) will continue to be our home base for now and we look forward to continuing to grow once this pandemic subsides. Thank you for supporting us.”  New Order <a href="https://detroit.eater.com/2017/7/17/15982280/new-order-coffee-opens-detroit-photos">opened its doors</a> at the Detroit location in July of 2017. (Update, 9:30 p.m., June 1) New Order Coffee has <a href="https://www.facebook.com/newordercoffee/photos/a.1081209181958275/3042542599158247/?type=3&amp;theater">updated its announcement</a> to clarify that the decision was made based on economic hardship due to the the novel coronavirus pandemic:</p>
<blockquote><p id="qMD0P7">Regardless of perception, we have always struggled with sales volumes here and the current pandemic tipped things over the edge for us. This was an extraordinarily difficult decision to make, but we also felt that it was the only way forward.It would be wrong to address this and not speak to the events transpiring in the world today. They are inextricably linked to how this already difficult announcement was read by many. Like you, our hearts break for George Floyd and his family. We are simply a small business, trying to do our best to navigate through tragic times.</p></blockquote>
<p id="XSi56y">The company writes that it is “deeply sorry for any pain we caused with our announcement.”</p>
<p id="OSPsMI"><em>ANN ARBOR —</em> Arbor Brewing Company, established in downtown Ann Arbor in 1995, plans to close its original location permanently on Sunday, June 7. “The businesses realities of operating in this location have changed over the years,” the company’s owners write in a statement <a href="https://arborbrewing.com/">posted to the website</a> on May 26. “They had grown increasingly challenging even pre-COVID-19, and we expect there will be even more challenges on the other side of the shutdown.” The Ypsilanti and Plymouth locations will not be impacted and employees will have the opportunity to transfer to other jobs within the company. The owners say they are “evaluating multiple locations now and hope to have more news on that soon” on where the Ann Arbor taproom may land next. </p>
<hr class="p-entry-hr" id="76DA0U">
<h4 id="9JEob5">May 2020</h4>
<p id="1eqGnj"><em>ROYAL OAK —</em> Hopcat is <a href="https://detroit.eater.com/2020/5/27/21271784/hopcat-royal-oak-permanent-closing-restaurant-beer-bar">permanently closing its Royal Oak location</a> after the company was unable to strike an agreement with the building landlord. The company temporarily closed all of its locations in March due to financial pressures from novel coronavirus, but had intended on returning to service at a regular date. Hopcat founder Mark Sellers told Eater in a statement that the restaurant chain intends to eventually reopen elsewhere in Royal Oak. </p>
<p id="F0qF9S"><em>MILFORD —</em> Lebanese restaurant Blue Grill has permanently closed after 8 years of business. <a href="https://www.facebook.com/medbluegrill/posts/3260121150678699?__xts__%5B0%5D=68.ARAgh8_QlubF3tBlYwTSqICh0XXx2JmlNYczNssuky_gHhZ0a1c_iIlEc4lTKxKHqwGSoIsOKTysdxpEwxKJaLtCrwOnpgwQLNEYVqbrdDFiwYXitbruH5kz1au7b-qNXzJJcKp7u90vaFDP5hDrc5hbxMDJms3dlSNlGDLLubTfNc4tCA-zDNMKMYlg5reetD03PvjLXPizBGXycBQdpZlB8WXweAJH9Y-QYNDOP6FoESHpC63gBgMrHzr2flHUYCwLEhkwBAZlSxrSmNzi1Xut4Y4URyDDJmqmT3X9IjLfxzwPqZnMBapx2SDoElkJdI11aBVcsZk76gxpCDRCcw&amp;__tn__=-R">In a May 22 post to Facebook</a>, the restaurant cited the owner Dimitri Mansour’s passing in 2019 as a blow to the business that was compounded by the pandemic. “In many ways the restaurant business will never be the same as it was before March, 2020,” the Mansour family writes. “We did not know when we shut down as part of the shelter in place order that the doors of Blue Grill would never open again. Each day with expenses piling up and no revenue to meet these demands, we felt it. Hoping and strategizing to come up with ways that may allow us to rebuild and thrive, we just don’t see a way.” The restaurant will continue selling its dressings and marinades under the name Blue Grill Foods. </p>
<p id="phJg37"><em>CANTON —</em> A tipster with knowledge of the business tells Eater that J.B’s Smokehouse in Canton is closed permanently. The barbecue restaurant and live music venue announced a temporary closure in April, but privately has informed staff and frequent customers that it will not be reopening. </p>
<hr class="p-entry-hr" id="O03hAa">
<h4 id="wZu2QU">April 2020</h4>
<p id="nHEM8r"><em>ROYAL OAK — </em>After 13 years of business, Town Tavern in Royal Oak will close permanently, <a href="https://www.dailytribune.com/news/coronavirus/town-tavern-in-royal-oak-permanently-closes-over-covid-19/article_0e701b72-916c-11ea-835e-23f9b4551505.html">the <em>Daily Tribune</em> reports</a>. Owner Bill Roberts addressed the closure in an April 17 memo to the city requesting it return the restaurants $1,000 application liquor license fee for 2020 through 2021, since the business barely had the opportunity to use it before novel coronavirus ravaged the health of Michiganders and and the economy. </p>
<p id="ZfdSpw"><em>ANN ARBOR —</em> Wilma’s, a restaurant that underwent a name change last year, announced on April 22 that it would close permanently. The business, operated by <a href="https://www.savcohospitality.com/">SavCo Hospitality</a>, has lived under several different names at that address since 2011. The restaurant management writes <a href="https://www.instagram.com/p/B_SIIrjDgrk/">in a post to Instagram</a>: “Due to… well… you know what… we have made the very difficult decision to not reopen this location as a response to the times and feasibility of surviving reopening with all of the challenges we are facing. Exorbitant rent. Social distancing restrictions placed on restaurants. Seating restrictions. Massive debt growing daily.”</p>
<p id="Rzdtaw">• <a href="https://detroit.eater.com/2020/3/12/21176452/detroit-restaurants-bars-coronavirus-outbreak-covid-19-closures-event-cancellations">How Coronavirus Is Impacting the Detroit Food and Beverage Industry</a> [ED]<br>• <a href="https://detroit.eater.com/closings">All Closings Coverage</a> [ED]<br>• <a href="https://www.eater.com/coronavirus-covid-19-disease">All Coronavirus Coverage</a> [E]</p>
<aside id="Ax1SUY"><div class="c-newsletter_signup_box " id="newsletter-signup-short-form" data-newsletter-slug="detroit-eater">
  <div class="c-newsletter_signup_box__main">
    
      <span class="c-newsletter_signup_box__icon">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 38 54.231" xml:space="preserve">
<g>
	<path d="M1,20.304v9.981v6.393c0,9.046,7.332,16.375,16.375,16.375H33.75v-11.09H17.375
		c-2.914,0-5.285-2.369-5.285-5.285v-6.393h18.383v-9.981H12.09V11.09h21.66V0H1V20.304z"></path>
</g>
</svg>

      </span>
    
    <h3 class="c-newsletter_signup_box__title">
      <span class="sr-only">
        Sign up for the
        
          newsletter
        
      </span>
      Eater Detroit
    </h3>
    
      <p class="c-newsletter_signup_box__blurb">Sign up for our newsletter.</p>
    
    <form action="/newsletter_form" method="post" id="subForm" data-submit-ajax-redirect="/pages/newsletters" data-analytics-class="newsletter" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1 c-newsletter_signup_box--form__wide" data-analytics-placement="entry_inline" data-cid="site/newsletter_signup_form-1635425422_6376_184069" data-cdata="{}">
  
    <input id="field_source" name="source" value="Presto::Site::NewsletterSignupBox" type="hidden">
  
    <input id="field_list_id" name="list_id" value="Eater Detroit" type="hidden">
  
    <input id="field_signup_source" name="signup_source" value="entry_inline" type="hidden">
  
    <input id="field_provider" name="provider" value="sailthru" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__success" style="display: none">
    <h4>Thanks for signing up!</h4>
    <p>Check your inbox for a welcome email.</p>
  </div>
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_email" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_email" class="p-text-input" name="email" type="email" required placeholder="">
        </div>
      </div>
    
  
    
      <div class="c-newsletter_signup_box--form__disclaimer">
        By signing up, you agree to our <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a> and European users agree to the data transfer policy.
        
      </div>
    
    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

    
  </div>
</div>
</aside>
  
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1635425422_5535_184070" data-cdata='{"svg_hr_illustration":""}'>
  
</div>





<div class="c-package-subnav c-package-subnav__nested-vertical c-package-subnav__recirc" id="package-toc" data-cid="site/package_subnav-1635425422_9817_184071" data-cdata="{}">
  <div class="c-package-subnav__head">
  
  
    <h2 class="p-breaker-head"><a href="https://detroit.eater.com/2020/4/21/21229919/detroit-grocery-shopping-restaurant-bar-food-carryout-delivery-guide-coronavirus-covid-19">What (and How) to Eat in Detroit During the Coronavirus Pandemic </a></h2>
  
  
  
  </div>
  <ul>
    
      
        <li class="collapsible collapsed expandable">
<a href="#Takeout%20and%20Delivery">
            <span class="c-package-subnav__text" data-ui-action="collapse-toggle">
              Takeout and Delivery
              
                <span class="c-package-subnav__collapse-control">
                  <span class="c-package-subnav__collapse-control__length">
                    12
                  </span>
                  <svg role="img"><use xlink:href="#icon-down"></use></svg>
                </span>
              
            </span>
            
          </a>
          
            <div class="c-package-subnav__items">
            <ul>
              
                <li><a href="https://detroit.eater.com/2020/3/18/21185314/michigan-detroit-restaurant-bar-food-carryout-delivery-directory-websites-dining-social-distancing" data-analytics-link="toc:1">Keep Track of Restaurant Carryout and Delivery Service in Michigan With These Tools</a></li>
              
                <li><a href="https://detroit.eater.com/maps/where-to-find-beer-wine-cider-mead-carryout-curbside-pickup-delivery-metro-detroit-bars-restaurants" data-analytics-link="toc:2">Where to Find Beer and Wine for Carryout and Delivery in Metro Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/maps/detroit-bars-selling-to-go-cocktails-mixed-drinks-carryout-delivery" data-analytics-link="toc:3">Where to Find To-Go Cocktails in Metro Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/maps/detroit-restaurants-best-vegan-vegetarian-food-takeout-delivery-ordering" data-analytics-link="toc:4">Where to Order Vegan and Vegetarian Food for Carryout and Delivery in Metro Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/maps/best-barbecue-carryout-delivery-detroit" data-analytics-link="toc:5">Where to Get Finger-Licking Carryout Barbecue in Metro Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/maps/detroit-bakeries-cakes-cookies-bread-pastries-dessert-carryout-birthday-graduation-holiday" data-analytics-link="toc:6">Where to Order Cakes, Pastries, and Breads To-Go in Metro Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/maps/where-to-order-pizza-detroit-delivery-carryout-coronavirus-covid-19" data-analytics-link="toc:7">Where to Order Pizza for Delivery and Carryout in Metro Detroit Right Now</a></li>
              
                <li><a href="https://detroit.eater.com/maps/sushi-bars-restaurant-metro-detroit-open-carryout-delivery-ordering" data-analytics-link="toc:8">Where to Grab Sushi in Metro Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/maps/best-restaurants-detroit-38-essential-takeout-delivery-markets-coronavirus-covid-19" data-analytics-link="toc:9">These Essential Detroit Restaurants Are Still Open for Takeout and Delivery</a></li>
              
                <li><a href="https://detroit.eater.com/maps/detroit-ice-cream-popsicles-frozen-dessert-where-to-buy-takeout" data-analytics-link="toc:10">Where to Find Carryout Ice Cream Treats in Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/2020/5/22/21266161/detroit-ice-cream-companies-turn-to-delivery-covid-19-impact" data-analytics-link="toc:11">These Are Not Your Typical Ice Cream Trucks</a></li>
              
                <li><a href="https://detroit.eater.com/2020/5/11/21250697/detroit-dearborn-hamtramck-halal-restaurants-ramadan-hours-delivery-carryout-iftar-suhoor-covid-19" data-analytics-link="toc:12">These Halal Restaurants Are Open During Ramadan in Metro Detroit</a></li>
              
            </ul>
            </div>
          
          
            <div class="c-package-subnav__expand-control">
              <button data-ui-action="expand">Show More</button>
            </div>
          
        </li>
      
        <li class="collapsible collapsed expandable">
<a href="#Home%20Cooking%20and%20Shopping">
            <span class="c-package-subnav__text" data-ui-action="collapse-toggle">
              Home Cooking and Shopping
              
                <span class="c-package-subnav__collapse-control">
                  <span class="c-package-subnav__collapse-control__length">
                    13
                  </span>
                  <svg role="img"><use xlink:href="#icon-down"></use></svg>
                </span>
              
            </span>
            
          </a>
          
            <div class="c-package-subnav__items">
            <ul>
              
                <li><a href="https://detroit.eater.com/maps/detroit-restaurant-groceries-where-to-buy-vegetables-fruit-eggs-flour-yeast-meat-fish-bread-milk" data-analytics-link="toc:13">A Guide to Restaurants Selling Groceries in Metro Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/2020/3/27/21193918/metro-detroit-restaurants-bars-cocktail-meal-kits-take-and-bake-dinners-ordering-conavirus-covid-19" data-analytics-link="toc:14">Where to Order Take-and-Bake Dinners and DIY Cooking Kits in Metro Detroit</a></li>
              
                <li><a href="https://detroit.eater.com/2020/5/12/21255228/detroit-vegan-restaurant-groceries-take-and-bake-meals-kits-desserts-where-to-buy-coronavirus" data-analytics-link="toc:15">A Guide to Metro Detroit Restaurants Offering Vegan Meal Kits, Groceries, and Desserts</a></li>
              
                <li><a href="https://detroit.eater.com/2020/3/26/21184171/metro-detroit-closest-grocery-store-food-hours-senior-immunocompromised-delivery-coronavirus" data-analytics-link="toc:16">The Metro Detroit-Area Grocery Store Guide for Safe Shopping, Curbside Pickup, Delivery, and More</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/24/21232670/southeast-michigan-detroit-farms-csas-stands-online-ordering-groceries-plant-starts-covid-19" data-analytics-link="toc:17">A Guide to Southeast Michigan Farms and Markets Selling Produce, Plant Starts, and More</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/29/21240389/where-to-find-yeast-for-baking-bread-detroit-sourdough-starter-restaurants" data-analytics-link="toc:18">Where to Buy Yeast From Detroit Restaurants</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/1/21201772/where-to-order-coffee-tea-online-subscriptions-detroit-cafes-roasters-coronavirus-covid-19" data-analytics-link="toc:19">Where to Order Coffee and Tea Online From Detroit Cafes</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/20/21228505/detroit-virtual-events-bars-restaurants-chefs-cocktails-wine-tasting-cooking-classes-covid-19" data-analytics-link="toc:20">Tune In To Detroit’s Online Cooking Classes, Wine Tastings, and Cocktail Tutorials</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/22/21230904/michigan-wineries-wine-online-sales-shipping-virtual-events-coronavirus-covid-19" data-analytics-link="toc:21">With Tasting Rooms Closed, Michigan Wineries Are Trying Out Virtual Tastings and One-Cent Shipping</a></li>
              
                <li><a href="https://detroit.eater.com/2020/3/31/21199525/detroit-urban-farms-restaurant-closures-coronavirus-covid-19" data-analytics-link="toc:22">How Detroit’s Urban Farming Community Is Coping With Coronavirus Restaurant Closures</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/20/21224246/detroit-bartenders-chefs-virtual-cooking-drink-tutorials-concerts-coronavirus-covid-19-fundraising" data-analytics-link="toc:23">Detroit Bartenders and Chefs Create Online Demos for People Sheltering at Home</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/28/21239736/detroit-restaurant-food-distributor-atlas-wholesale-online-groceries-coronavirus-covid-19" data-analytics-link="toc:24">A Detroit Restaurant Supplier Is Now Selling Food Directly to the Public</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/30/21242803/ramps-detroit-where-to-buy-restaurants-fresh-pesto-carryout" data-analytics-link="toc:25">Ramp Season Is Here and Detroit Restaurants Are Stocking Up</a></li>
              
            </ul>
            </div>
          
          
            <div class="c-package-subnav__expand-control">
              <button data-ui-action="expand">Show More</button>
            </div>
          
        </li>
      
        <li class="collapsible">
<a href="#What%E2%80%99s%20Open%20and%20What%E2%80%99s%20Closed?">
            <span class="c-package-subnav__text" data-ui-action="collapse-toggle">
              What’s Open and What’s Closed?
              
                <span class="c-package-subnav__collapse-control">
                  <span class="c-package-subnav__collapse-control__length">
                    2
                  </span>
                  <svg role="img"><use xlink:href="#icon-down"></use></svg>
                </span>
              
            </span>
            
          </a>
          
            <div class="c-package-subnav__items">
            <ul>
              
                <li><a href="https://detroit.eater.com/2020/6/25/21302369/detroit-restaurants-bars-carryout-patio-only-service-covid-19-precautions" data-analytics-link="toc:26">A Guide to Detroit Restaurants Offering Carryout or Patio-Only Seating During the Partial Reopening</a></li>
              
                <li><a href="https://detroit.eater.com/2020/6/9/21285557/which-detroit-restaurants-bars-are-open-dining-rooms-patios-outdoor-seating" data-analytics-link="toc:27">A Running List of Detroit Restaurants and Bars Partially Reopening for Dine-In Service</a></li>
              
            </ul>
            </div>
          
          
        </li>
      
        <li class="collapsible collapsed">
<a href="#Where%20the%20Helpers%20Are">
            <span class="c-package-subnav__text" data-ui-action="collapse-toggle">
              Where the Helpers Are
              
                <span class="c-package-subnav__collapse-control">
                  <span class="c-package-subnav__collapse-control__length">
                    5
                  </span>
                  <svg role="img"><use xlink:href="#icon-down"></use></svg>
                </span>
              
            </span>
            
          </a>
          
            <div class="c-package-subnav__items">
            <ul>
              
                <li><a href="https://detroit.eater.com/2020/4/1/21203189/detroit-restaurants-merchandise-shirts-tote-bag-support-coronavirus-covid-19" data-analytics-link="toc:28">You Can’t Eat Inside Detroit Restaurants Right Now, But You Can Buy Their Excellent Merch</a></li>
              
                <li><a href="https://detroit.eater.com/2020/3/18/21185330/how-to-help-detroit-restaurant-bar-employees-fundraisers-virtual-tips-novel-coronavirus-covid-19" data-analytics-link="toc:29">How to Help Detroit’s Restaurant and Bar Workers Through the Novel Coronavirus Crisis</a></li>
              
                <li><a href="https://detroit.eater.com/2020/4/10/21216256/sister-pie-closed-neighborhood-grocery-boxes-baking-kits" data-analytics-link="toc:30">Sister Pie Is Closed, But It’s Still Serving the Neighborhood</a></li>
              
                <li><a href="https://detroit.eater.com/2020/3/31/21201712/detroit-restaurants-markets-meals-health-care-workers-hospitals-gloves-masks-coronavirus-covid-19" data-analytics-link="toc:31">Detroit’s Food Industry Helps Provide Hospitals and Health Care Workers With Meals and Supplies</a></li>
              
                <li><a href="https://detroit.eater.com/2020/3/23/21190698/michigan-detroit-distilleries-making-hand-sanitizer-novel-coronavirus-covid-19" data-analytics-link="toc:32">Local Distilleries Convert to Hand Sanitizer Production as Michigan Faces Shortages</a></li>
              
            </ul>
            </div>
          
          
        </li>
      
    
  </ul>
  
</div>


    
  </div>
    <div class="l-col__sidebar" data-analytics-placement="sidebar">
        
      <div class="u-desktop-only">
        <div class="c-newsletter_signup_box c-newsletter_signup_box--breaker" id="newsletter-signup-short-form" data-newsletter-slug="detroit-eater">
  <div class="c-newsletter_signup_box__main">
    
      <span class="c-newsletter_signup_box__icon">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 38 54.231" xml:space="preserve">
<g>
	<path d="M1,20.304v9.981v6.393c0,9.046,7.332,16.375,16.375,16.375H33.75v-11.09H17.375
		c-2.914,0-5.285-2.369-5.285-5.285v-6.393h18.383v-9.981H12.09V11.09h21.66V0H1V20.304z"/>
</g>
</svg>

      </span>
    
    <h2 class='c-newsletter_signup_box__title'>
      <span class="sr-only">
        Sign up for the
        
          newsletter
        
      </span>
      Eater Detroit
    </h2>
    
      <p class="c-newsletter_signup_box__blurb">Sign up for our newsletter.</p>
    
    <form action="/newsletter_form" method="post" id="subForm" data-submit-ajax-redirect="/pages/newsletters" data-analytics-class="newsletter" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1" data-analytics-placement="sidebar" data-cid="site/newsletter_signup_form-1635425422_4504_184072" data-cdata="{}">
  
    <input id="field_source" name="source" value="Presto::Site::NewsletterSignupBox" type="hidden">
  
    <input id="field_list_id" name="list_id" value="Eater Detroit" type="hidden">
  
    <input id="field_signup_source" name="signup_source" value="sidebar" type="hidden">
  
    <input id="field_provider" name="provider" value="sailthru" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__success" style="display: none">
    <h4>Thanks for signing up!</h4>
    <p>Check your inbox for a welcome email.</p>
  </div>
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_email" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_email" class="p-text-input" name="email" type="email" required placeholder="">
        </div>
      </div>
    
  
    
      <div class="c-newsletter_signup_box--form__disclaimer">
        By signing up, you agree to our <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a> and European users agree to the data transfer policy.
        
      </div>
    
    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

    
  </div>
</div>

      </div>
      <div class="u-desktop-only">
        <aside class="c-rock-list c-rock-list--image c-rock-list--trending" id="rock-">
  <h3 class="p-rock-head c-rock-list__title">
    
    
    <span class="c-rock-list__title-wrapper">
      
        <span class="c-rock-list__title-text">
          Most Read
        </span>
      
    </span>
  </h3>
  <div class="c-rock-list__body">
    
    <ol class="c-rock-list__items">
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:1">
      
        <a href="https://detroit.eater.com/2021/10/27/22748250/james-oliver-coffee-co-new-cafe-restaurant-former-detroit-institute-of-bagels-space-corktown" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22512291" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1635424967_3813_166065" data-cdata='{"image_id":70051121,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/dsqfBJ0XEdHU_rshz-BntVphZCA=/0x0:1590x1580/250x188/filters:focal(668x663:922x917):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70051121/Screen_Shot_2021_10_27_at_5.08.10_AM.0.png 250w, https://cdn.vox-cdn.com/thumbor/cPLYJmf6zPo-VUOKcl0Dm3Zi2ek=/0x0:1590x1580/500x375/filters:focal(668x663:922x917):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70051121/Screen_Shot_2021_10_27_at_5.08.10_AM.0.png 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/uuwXJGSG8aSZ4iCqv1GyPCkoGJ8=/0x0:1590x1580/250x188/filters:focal(668x663:922x917)/cdn.vox-cdn.com/uploads/chorus_image/image/70051121/Screen_Shot_2021_10_27_at_5.08.10_AM.0.png 250w, https://cdn.vox-cdn.com/thumbor/65t5NSCHJreQT7sIgPqiE88hhAo=/0x0:1590x1580/500x375/filters:focal(668x663:922x917)/cdn.vox-cdn.com/uploads/chorus_image/image/70051121/Screen_Shot_2021_10_27_at_5.08.10_AM.0.png 500w" sizes="250px" alt="A coffee shop shows wooden floors and a counter with chairs for seating. There’s a large mirror against the exposed brick walls." data-upload-width="1590" src="https://cdn.vox-cdn.com/thumbor/H4WIxi_E2rLFi-D0M-qA8zuf3CY=/0x0:1590x1580/1200x900/filters:focal(668x663:922x917)/cdn.vox-cdn.com/uploads/chorus_image/image/70051121/Screen_Shot_2021_10_27_at_5.08.10_AM.0.png" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="A coffee shop shows wooden floors and a counter with chairs for seating. There’s a large mirror against the exposed brick walls." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1635424967_3993_166064" data-cdata='{"image_id":70051121,"ratio":"standard"}'>
<noscript><img alt="A coffee shop shows wooden floors and a counter with chairs for seating. There’s a large mirror against the exposed brick walls." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70051121/Screen_Shot_2021_10_27_at_5.08.10_AM.0.png"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Now Open: James Oliver Coffee Co. in Former Detroit Institute of Bagels Space</span>
            
              <span class="c-rock-list__entry-blurb">Beloved Corktown spot has got bagels and java again</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:2">
      
        <a href="https://detroit.eater.com/2021/10/27/22747204/photos-metropolitan-variety-new-store-bar-restaurant-open-detroit-west-village" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22511245" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1635424967_8588_166067" data-cdata='{"image_id":70052566,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/Itb5jWibXQ8o77dUe6ymq-CZybw=/0x0:7360x4912/250x188/filters:focal(3092x1868:4268x3044):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70052566/Metropolitan_6484a.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/M-Bv5oUOQnrOAGh9dMhaECQiiFI=/0x0:7360x4912/500x375/filters:focal(3092x1868:4268x3044):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70052566/Metropolitan_6484a.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/_GEDFxO2IG40s6AJ-sFiW5X-xaE=/0x0:7360x4912/250x188/filters:focal(3092x1868:4268x3044)/cdn.vox-cdn.com/uploads/chorus_image/image/70052566/Metropolitan_6484a.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/Xeu0CXmbmYfJnndB4kWtwsXnUFs=/0x0:7360x4912/500x375/filters:focal(3092x1868:4268x3044)/cdn.vox-cdn.com/uploads/chorus_image/image/70052566/Metropolitan_6484a.0.jpg 500w" sizes="250px" alt="Inside the store has a booth with tables and chairs" data-upload-width="7360" src="https://cdn.vox-cdn.com/thumbor/-8hqFk3Ab-GLAsQ6ZDo7ia2uEPA=/0x0:7360x4912/1200x900/filters:focal(3092x1868:4268x3044)/cdn.vox-cdn.com/uploads/chorus_image/image/70052566/Metropolitan_6484a.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Inside the store has a booth with tables and chairs" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1635424967_2260_166066" data-cdata='{"image_id":70052566,"ratio":"standard"}'>
<noscript><img alt="Inside the store has a booth with tables and chairs" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70052566/Metropolitan_6484a.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Inside Metropolitan Variety Store and Restaurant, Finally Set to Open in Detroit’s West Village </span>
            
              <span class="c-rock-list__entry-blurb">The three-in-one market, restaurant, and cocktail bar will open in the former Craft Work space next month</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:3">
      
        <a href="https://detroit.eater.com/2021/10/26/22746334/new-restaurant-daves-hot-chicken-celebrity-drake-backed-fast-food-chain-opening-in-dearborn-michigan" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22510375" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1635424967_2255_166069" data-cdata='{"image_id":70047689,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/4J8qERmpNIlLiAKlYpzBvuP8VzI=/0x0:1000x1000/250x188/filters:focal(420x420:580x580):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70047689/Dave_s_Hot_Chicken.7.jpg 250w, https://cdn.vox-cdn.com/thumbor/9-cBwzfr9P0dKu3Xtf6O9rjuOtw=/0x0:1000x1000/500x375/filters:focal(420x420:580x580):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70047689/Dave_s_Hot_Chicken.7.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/GrB55OhwqcykSw8LIGxPZbO-G30=/0x0:1000x1000/250x188/filters:focal(420x420:580x580)/cdn.vox-cdn.com/uploads/chorus_image/image/70047689/Dave_s_Hot_Chicken.7.jpg 250w, https://cdn.vox-cdn.com/thumbor/kAWCofd55AX2sw_xXewA5JYwOXg=/0x0:1000x1000/500x375/filters:focal(420x420:580x580)/cdn.vox-cdn.com/uploads/chorus_image/image/70047689/Dave_s_Hot_Chicken.7.jpg 500w" sizes="250px" alt="A tray of Nashville hot chicken sandwiches, tenders and cheese fries on the menu at Dave’s Hot Chicken." data-upload-width="1000" src="https://cdn.vox-cdn.com/thumbor/3ROtiVlEEtr23kbYcSpyjZhgb1I=/0x0:1000x1000/1200x900/filters:focal(420x420:580x580)/cdn.vox-cdn.com/uploads/chorus_image/image/70047689/Dave_s_Hot_Chicken.7.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="A tray of Nashville hot chicken sandwiches, tenders and cheese fries on the menu at Dave’s Hot Chicken." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1635424967_2749_166068" data-cdata='{"image_id":70047689,"ratio":"standard"}'>
<noscript><img alt="A tray of Nashville hot chicken sandwiches, tenders and cheese fries on the menu at Dave’s Hot Chicken." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70047689/Dave_s_Hot_Chicken.7.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Dave’s Hot Chicken, an LA Celebrity-Backed Fast Food Chain, Is Opening in Dearborn</span>
            
              <span class="c-rock-list__entry-blurb">Drake, Maria Shriver, Samuel L. Jackson, and Michael Strahan are investors</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:4">
      
        <a href="https://detroit.eater.com/maps/best-restaurants-dearborn" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="16073661" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1635424967_201_166071" data-cdata='{"image_id":56751349,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/X3Zt9ExYuElhyAiSJ7FuLn4WgA8=/0x0:2048x1365/250x188/filters:focal(861x520:1187x846):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/56751349/Bangkok96_108.12.jpg 250w, https://cdn.vox-cdn.com/thumbor/lrM6jjG9TMF3XKCByqCIvdRJWbQ=/0x0:2048x1365/500x375/filters:focal(861x520:1187x846):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/56751349/Bangkok96_108.12.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/InZrarC7mbYHb-iwLFR0PG0NIrw=/0x0:2048x1365/250x188/filters:focal(861x520:1187x846)/cdn.vox-cdn.com/uploads/chorus_image/image/56751349/Bangkok96_108.12.jpg 250w, https://cdn.vox-cdn.com/thumbor/9VSRgZeZAYWxlnVr3ESZCJgcxVA=/0x0:2048x1365/500x375/filters:focal(861x520:1187x846)/cdn.vox-cdn.com/uploads/chorus_image/image/56751349/Bangkok96_108.12.jpg 500w" sizes="250px" alt="A sliced pad thai roll surrounded by herbs, sliced lime, chopsticks, and a pool of brown sauce." data-upload-width="2048" src="https://cdn.vox-cdn.com/thumbor/2VDFU8gTpXVAo-4uutfr-jSZK78=/0x0:2048x1365/1200x900/filters:focal(861x520:1187x846)/cdn.vox-cdn.com/uploads/chorus_image/image/56751349/Bangkok96_108.12.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="A sliced pad thai roll surrounded by herbs, sliced lime, chopsticks, and a pool of brown sauce." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1635424967_1214_166070" data-cdata='{"image_id":56751349,"ratio":"standard"}'>
<noscript><img alt="A sliced pad thai roll surrounded by herbs, sliced lime, chopsticks, and a pool of brown sauce." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/56751349/Bangkok96_108.12.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Where to Dine and Drink in Dearborn</span>
            
              <span class="c-rock-list__entry-blurb">Take a tour of one of metro Detroit’s tastiest cities</span>
            
          </span>
        </a>
        
        
      </li>
    
    </ol>
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_latest"></div>
</div>

  </div>
  
</aside>

  <script type="text/javascript">concertAdsQueue.push(function() {concertAds.addVariable("trending_sidebar", ["true"])});</script>


      </div>


    </div>
</div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19" data-widget-id="AR_10" data-ob-template="Eater" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19" data-widget-id="AR_2" data-ob-template="Eater" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

<div class="l-sidebar-fixed l-segment">
  <div class="l-col__main">
    


  </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
</div>

  </article>
</main>



  <div class="c-toaster" id="toaster" data-cid="site/toaster-1635425422_5115_184074" data-cdata="{&quot;slug&quot;:&quot;detroit-eater&quot;,&quot;community&quot;:&quot;detroit.eater.com&quot;,&quot;default_for_community&quot;:&quot;detroit.eater.com&quot;,&quot;list_id&quot;:&quot;Eater Detroit&quot;,&quot;name&quot;:&quot;Eater Detroit&quot;,&quot;heading&quot;:&quot;&quot;,&quot;toaster_heading&quot;:&quot;Sign up for the Eater Detroit newsletter&quot;,&quot;toaster_blurb&quot;:&quot;The freshest news from the local food world&quot;,&quot;sidebar_title&quot;:&quot;Sign up for Eater Detroit's newsletter.&quot;,&quot;blurb&quot;:&quot;Sign up for our newsletter.&quot;,&quot;use_controller&quot;:true,&quot;method&quot;:&quot;post&quot;,&quot;provider&quot;:&quot;sailthru&quot;,&quot;fields&quot;:[{&quot;label&quot;:&quot;Email&quot;,&quot;name&quot;:&quot;email&quot;,&quot;type&quot;:&quot;email&quot;},{&quot;name&quot;:&quot;list_id&quot;,&quot;type&quot;:&quot;hidden&quot;,&quot;value&quot;:&quot;Eater Detroit&quot;},{&quot;name&quot;:&quot;signup_source&quot;,&quot;type&quot;:&quot;hidden&quot;,&quot;value&quot;:&quot;toaster&quot;}],&quot;submit_label&quot;:&quot;Subscribe&quot;,&quot;privacy_url&quot;:&quot;https://www.voxmedia.com/legal/privacy-notice&quot;,&quot;show_newsletter_signup_logo&quot;:true,&quot;newsletter_signup_logo&quot;:&quot;&lt;svg version=\&quot;1.1\&quot; id=\&quot;Layer_1\&quot; xmlns=\&quot;http://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;http://www.w3.org/1999/xlink\&quot; x=\&quot;0px\&quot; y=\&quot;0px\&quot;\r\n\t viewBox=\&quot;0 0 38 54.231\&quot; xml:space=\&quot;preserve\&quot;&gt;\r\n&lt;g&gt;\r\n\t&lt;path d=\&quot;M1,20.304v9.981v6.393c0,9.046,7.332,16.375,16.375,16.375H33.75v-11.09H17.375\r\n\t\tc-2.914,0-5.285-2.369-5.285-5.285v-6.393h18.383v-9.981H12.09V11.09h21.66V0H1V20.304z\&quot;/&gt;\r\n&lt;/g&gt;\r\n&lt;/svg&gt;\r\n&quot;,&quot;class&quot;:&quot;c-newsletter_signup_box--breaker&quot;,&quot;analytics_placement&quot;:null,&quot;dismiss_interval&quot;:30,&quot;scroll_depth&quot;:150,&quot;use_visited_limit&quot;:false,&quot;visited_limit&quot;:3}">
  <div class="l-wrapper">
    <div class="flex-container">
      <div class="c-toaster__info-wrapper">
      
        <h2 class="c-toaster__title">
<span class="sr-only">Sign up for the
          
            newsletter
          </span>
          Sign up for the Eater Detroit newsletter
        </h2>
      
        <div class="c-toaster__blurb">
          The freshest news from the local food world
        </div>
      </div>
      
        <div class="c-toaster__form-wrapper">
          <form action="/newsletter_form" method="post" id="subForm" data-submit-ajax-redirect="/pages/newsletters" data-analytics-class="newsletter" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1" data-analytics-placement="toaster" data-cid="site/newsletter_signup_form-1635425422_8690_184073" data-cdata="{}">
  
    <input id="field_source" name="source" type="hidden">
  
    <input id="field_list_id" name="list_id" value="Eater Detroit" type="hidden">
  
    <input id="field_signup_source" name="signup_source" value="toaster" type="hidden">
  
    <input id="field_provider" name="provider" value="sailthru" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__success" style="display: none">
    <h4>Thanks for signing up!</h4>
    <p>Check your inbox for a welcome email.</p>
  </div>
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_email" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_email" class="p-text-input" name="email" type="email" required placeholder="">
        </div>
      </div>
    
  
    
      <div class="c-newsletter_signup_box--form__disclaimer">
        By signing up, you agree to our <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a> and European users agree to the data transfer policy.
        
      </div>
    
    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

        </div>
      
      <div class="c-toaster__close-wrapper">
        <button id="closeToaster"><span>close</span>
          <svg width="12" height="12" viewbox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg">
            <path fill-rule="evenodd" clip-rule="evenodd" d="M6 7.5L10.5 12L12 10.5L7.5 6L12 1.50001L10.5 1.12754e-05L6 4.5L1.5 0L0 1.5L4.5 6L0 10.5L1.5 12L6 7.5Z"></path>
          </svg>
        </button>
      </div>
    </div>
  </div>
</div>


    <footer class="c-footer" role="contentinfo" data-cid="site/global_footer-1635425260_1494_235103" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
	<path fill="#D61507" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
		H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
	<path fill="#D61507" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
		v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
	<polygon fill="#D61507" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
		115.4,177.2 	"></polygon>
	<path fill="#D61507" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
		L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
	<path fill="#D61507" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
		h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
		v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="/contact#donotsell">Do Not Sell My Personal Info</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="http://www.eater.com/pages/eater-community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="http://www.eater.com/pages/about">Masthead</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/pages/eater-ethics-statement">Ethics Statement</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/press-room">Press Room</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/pages/newsletter">Newsletters</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/2016/12/15/13962822/eater-pitching-guidelines-how-to-pitch">How to Pitch</a></li>
        
      </ul>

      
    </div>

    <div class="c-footer__section c-footer__section-vox">
      <a rel="nofollow" class="u-block" href="https://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img" class="c-footer__vox-logo"><title id="title">Vox Media</title>
<desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"></path><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"></polygon><rect x="208.65" y="0.66" width="9" height="32.26"></rect><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"></polygon><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"></path><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"></polygon><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"></polygon><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"></path></svg></a>
      
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a>
      
      © 2021 <a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved
      
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1635425422_9189_184076" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo has-locale">
    
      
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
	<path fill="#D61507" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
		H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
	<path fill="#D61507" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
		v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
	<polygon fill="#D61507" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
		115.4,177.2 	"></polygon>
	<path fill="#D61507" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
		L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
	<path fill="#D61507" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
		h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
		v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


    
    
      <span class="c-tab-bar__locale">Detroit</span>
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--yldzqskj" data-cid="site/social_buttons_list-1635425422_6303_184075" data-cdata='{"entry_id":21003894,"services":["twitter","facebook"],"base_url":"https://detroit.eater.com/2020/5/27/21239853/detroit-ann-arbor-restaurant-bar-closings-covid-19"}'>
  <h2 class="sr-only" id="heading-label--yldzqskj">Share this story</h2>
  
    <ul>
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19&amp;text=These+Southeast+Michigan+Restaurants+Closed+Permanently+During+the+Coronavirus+Crisis&amp;url=https%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19&amp;via=EaterDetroit" data-analytics-social="twitter">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
              <span class="c-social-buttons__text">
                Twitter
              </span>
            </a>
          </li>
        
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=These+Southeast+Michigan+Restaurants+Closed+Permanently+During+the+Coronavirus+Crisis&amp;u=https%3A%2F%2Fdetroit.eater.com%2F2020%2F5%2F27%2F21239853%2Fdetroit-ann-arbor-restaurant-bar-closings-covid-19" data-analytics-social="facebook">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
              <span class="c-social-buttons__text">
                Facebook
              </span>
            </a>
          </li>
        
      
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/js/chorus-cf45595234246a79d7ac.js" async="async" data-privacy-essential="true" data-privacy-no-concern="true" integrity="sha256-cshIbAxY0zju0syc3kCE5+I0sJPASHBQwbxi4Q5AjFs= sha384-b6RJp1ZDEieRcUaiOkDzofhOUtp2gXF38vLEg8pVAYrWydkQ8mwB2L6h0Pnj+YVt" crossorigin="anonymous"></script>
  

      <div id="amzn-assoc-ad-c86ecff2-0781-48c9-a698-200b0643c35a"></div><script defer src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=c86ecff2-0781-48c9-a698-200b0643c35a"></script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/eater.com/p.js" defer></script>

    
    
    <!--[if !IE]> -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>
<!-- <![endif]-->

    
</body></html>


<script type="text/javascript">
  window.onload = function() {
    var links = document.querySelector('.c-entry-content').querySelectorAll('p [has-subtag="true"], li [has-subtag="true"], div [has-subtag="true"]');
    links.forEach(link => {
      var subtagData = link.getAttribute('data-cdata');
      if (subtagData) {
        window.Subtags(link, JSON.parse(subtagData));
      }
    });
  }
</script>
